Stephen wilson

pddfelement will not open a pdf

6 posts in this topic

We have tried pdfelement on two machines. We scan a document with the Neat OCR device and pdfelement gives us an error message every time.

"The document type is unsupported or it is damaged."

But it is a pdf - so that is not the problem.

It is scanned, , downloaded from the cloud, and sent to pdfelement.

Always the same error.

We have the OCR addon installed.

This is was the whole reason we got this product.

 

This is  the second time we have posed this message.  We never got a reply to the first one,

 

 

2017-01-06.png

Share this post


Link to post
Share on other sites

Hi Stephen,

 

I am sorry to know that our program fails to open your PDF file. For the case, please try to open your PDF file by other program, like Adobe Reader to check whether the PDF file can be opened successfully. If it can be opened by other program successfully, then could you please attach this PDF file here to send to us for further analysis? We will try the best to help you solve it.

 

By the way, this is the first message that we got from this account. If you have also tried to leave a message in our Forum previously, please confirm whether you have posted it successfully, and you can also provide the email address or the account name that you previously used to me, I will have further check for you to see whether we get your first message in the Forum.

 

Thanks for your understanding.

Share this post


Link to post
Share on other sites

Hi - Similar issue with new upgrade.

 

Just upgraded to Mac Version 5.7 and when I try to open docs the program crashes upon the open.  I successfully opened in Adobe Acrobat Pro and Adobe Reader, so the problem seems to be in the new version of pdf Element. I believe.   

Suggestions, or fixes?

Thank you

Share this post


Link to post
Share on other sites

You can attach your PDF file here or send it to me by email (wangyi@wondershare.cn). If we can reproduce your crash issue then we will fix it ASAP.

 

Thanks.

Share this post


Link to post
Share on other sites

 I think something got corrupted during the update process.   So I re-downloaded the full version , and it seems to be working OK now.

Thanks for the help, Jacky.  All good to go, unless I find otherwise..

Share this post


Link to post
Share on other sites

Hi Richard,

 

I am glad you have already solved the issue, please enjoy with the program. Anything we can assist further, please feel free to let us know.

 

Thanks for your support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now