Matthias

problems with prefilled multiple line forms

4 posts in this topic

I want to use pre-filled default values in the form. I need several lines.
If I use "multiple lines" or "scrolling with long text" I see nothing in the form. I then have to click in each box after the automatic pre-fills to see the text, the multiple lines I can only use if I write at least 1 letter in addition.
But I do not want to click through the form, it should be filled immediately with the record. Is this problem known? Single line boxes work. If I use an other product (not Adobe) it works. But as I paid for this program I want to make it work either. Can you help?
In this sheet there are 4 forms, in the beginning you only see one. But if I tab all forms and add 1 letter or number, the other 2 (multiple line forms) appear. See the screen shots please. I tried different documents.

Screenshot 2018-04-11 20.34.22.png

Screenshot 2018-04-11 20.33.42.png

Share this post


Link to post
Share on other sites

Posted (edited)

Just to add an explanation: The picturesshould show 4 forms.

The lower picture is the one which I see first with prefilled content. Only 2 forms, max 1 line.

The upper puicture shows the 4 forms after I tabed the forms and added 1 letter. Form number 2 und 4 are multiple line forms which can not be seen when not tabbing through the form (like you see in the lower picture)

Edited by Matthias

Share this post


Link to post
Share on other sites

Hi Matthias,

 

In order to help us duplicate the issue, can you please confirm the program version for us? Please open PDFelement 6, and click PDFelement 6 Pro>About PDFelement 6 to check about the program version and take a screenshot to show us. 

 

Actually, we did a test on our latest version 6.4.4 on both PDFelement 6 for Mac and PDFelement 6 Professional for Mac and did not replicate this issue. So if you are not using the latest version, can you please update to the latest version and then try again?

 

If the same problem occurs to the latest version on your side on whatever PDF document you tried, can you open the Text Field Properties, and go to the Options tab, then take a screenshot to show us the settings?

 

If you make any progress on this, feel free to let me know. 

Heidi

 

Share this post


Link to post
Share on other sites

Hallo Heidi,

sorry, nothing works.

I have the latest version.

I tried all combination in the Properties field, and I attached the screenshots. Nothing works. If it is scrolling, I rarely see that single line correctly, if I tick multiple lines I just see nothing.

I tried the professional version as well, that did not help either.

Yours Matthias

Screenshot 2018-04-18 22.53.37.png

Screenshot 2018-04-18 22.51.43.png

Screenshot 2018-04-18 22.50.33.png

Screenshot 2018-04-18 22.50.24.png

Screenshot 2018-04-18 22.27.04.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now