rpatters1

mac os OCR modifying resolution of image

8 posts in this topic

I am using PDFelement Pro 6 for macOS. I have a large scanned book that I would like to make searchable. When I run OCR against it, the result is indeed searchable. But all the pages have been changed to 25.63x33 inches instead of 8.5x11. Is it possible to run OCR to make a file searchable without in any way modifying the scanned images inside it?

Share this post


Link to post
Share on other sites

hi 

i have a problem, i have installed the pdfelement pro 6 for macOS, now i will downlaod the OCR, but its not works!

i receive this message:

There is not enough memory to resume.

how much memory il take? i have 16 GB.

 

thanks for answer

Share this post


Link to post
Share on other sites

Hi Robert,

 

I understand your problem. For "all the pages have been changed to 25.63x33 inches instead of 8.5x11., will it likely to be different units? Can you take two screenshots separately to show me the two units? 

 

By the way, can you also send me this PDF so that we can have a double check on our side?

 

Looking forward to your reply.

Heidi

Share this post


Link to post
Share on other sites

I have attached the before and after OCR files (one page only, but all pages seem to have the same behavior.)

 

I am using PDFelement Pro 6.4.4.3233(20180301) on macOS 10.13.3.

 

My OCR options are

 

Language English

Downsample to 600. (The original was scanned at 600 dpi, and I want no change in resolution. I wish there were an option of Downsample: None.)

Searchable Text Image.

 

Thanks

p4.pdf

p4_OCR.pdf

Share this post


Link to post
Share on other sites

We are looking into the issue on our side. Thank you for these details! 

1 person likes this

Share this post


Link to post
Share on other sites

I am experiencing this issue as well.  I strongly support a Downsample: None option. 

1 person likes this

Share this post


Link to post
Share on other sites
On 3/28/2018 at 6:55 PM, Dan Hicks said:

I am experiencing this issue as well.  I strongly support a Downsample: None option. 

 

Thank you for your feedback! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now