frankorz

Cannot open url with default browser

4 posts in this topic

Sometimes I want to open the url in pdf file, it always open with IE, but not my default browser(like chrome).

2018-01-31_16-04-09.gif

Share this post


Link to post
Share on other sites

Hi Frankorz,

 

Thanks for bringing this issue to our attention. It seems that we duplicate this issue on our side. We thanks to your contribution to help us find the bug. I have reported this problem to our development team and they will work hard to fix it in the future updates.

 

Thanks for your feedback. It is highly appreciated.

Heidi

 

Share this post


Link to post
Share on other sites
13 hours ago, Heidi Chan said:

Hi Frankorz,

 

Thanks for bringing this issue to our attention. It seems that we duplicate this issue on our side. We thanks to your contribution to help us find the bug. I have reported this problem to our development team and they will work hard to fix it in the future updates.

 

Thanks for your feedback. It is highly appreciated.

Heidi

 

Also, can you guys provide an option in Settings to disable the dialogue when open an URL?

Share this post


Link to post
Share on other sites

Hi Frankorz,

 

Do you refer to disable this warning windows box when trying to open a link? 

1.png

 

I am afraid that currently the designed is to be like this. We thank you for your suggestion. We will consider it seriously. 

 

Best regards,

Heidi

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now