cjo

Currency Format

4 posts in this topic

In the form edit window, I click on the text box and select preferences. Under format, I select number and select the $ under currency symbol. All looks good when I close the form edit window and view in PDFelement, but when I save it as a pdf and open in from my computer in Adobe the $ sign appears to the right of the numbers. Does anyone know how to fix it so the $ sign appears before the numbers?

Share this post


Link to post
Share on other sites

Hi cjo,

 

Could you please attach this PDF file here to send to us for further check?

 

Thanks

Share this post


Link to post
Share on other sites

I'm having the same issue. 

On 1/9/2018 at 3:06 AM, Daphne said:

Hi cjo,

 

Could you please attach this PDF file here to send to us for further check?

 

Thanks

In the form edit window, I click on the text box and select preferences. Under format, I select number and select the $ under currency symbol. All looks good when I close the form edit window and view in PDFelement, but when I save it as a pdf and open in from my computer in Adobe the $ sign appears to the right of the numbers. Does anyone know how to fix it so the $ sign appears before the numbers?

SBC Event Planning2A1x.pdf

Share this post


Link to post
Share on other sites

Hi Waldo,

 

I have checked your PDF file and sorry about this issue. I have forwarded it to our development team and the issue should be released in our next update, which will be released in next week.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0