• Announcements

    • Daphne

      Your Wishlist!   12/13/2017

      htmlentities(

      'Tis the season! Let the PDFelement team know what features and tools are on your wishlist by submitting your idea or voting for others here.

      )
    • Daphne

      New Year Gift!   12/25/2017

      htmlentities(

      We have prepared the gifts as the thanks to you, for more details, please click here . 

       

      )
RichPete

mac os Page order preview not updated after moving pages

4 posts in this topic

While moving pages, something in the view does not go right.

 

I'm already able to move pages (like in Edit mode or in Page mode), but changes will only appear after I save and reopen the document.

 

What happens during the move action is this:

1 - I drag a page to a new position.

2 - When I drop the page, it automatically falls back to its former position and stays there.

3 - When I save the document and reopen it, the page that I wanted to move, actually appears to have moved anyway.

 

So, all in all, my move action does succeed but the editing window does not present this in the right way.

 

This to me is not only confusing but it makes it practically impossible to do more than one move action in a row. This is because after my first move action, all pages - moved or not moved - are in a different order and position than they appear. Therefore, during each next move action, I cannot see which page I'm actually moving, or to which position I'm moving it.

 

I assume this is a bug.

 

The solution would be that the bug is fixed so that program updates the view of the page order immediately after each move action.

Share this post


Link to post
Share on other sites

Hi RichPete,

 

 

Thanks for bring this to our attention. I have already forwarded the issue to our development team, and we will try the best to fix it asap.

 

Thanks

Share this post


Link to post
Share on other sites

Recently purchased the Standard version (6.3.5.3169 - 20171208). Running on Mac High Sierra.

Same issue. Drag and dropping single pages, whether thumbnails or in Page mode, doesn't work. Pages jump back immediately to their old place. Very annoying. What am I doing wrong? 

Tx, Rene.

Edited by ReneW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now