• Announcements

    • Daphne

      PE Points Program!   09/26/2017

      htmlentities(

      We are excited to announce that we are launching our brand new PE Points Program. Read more here for detailed rules and get ready to win some cool prizes!

      )
    • Daphne

      PDFelement App now is Free!   10/11/2017

      htmlentities(

      PDFelement for iOS and Android versions are Free now! Download here and start to use in your mobile devices any time and any where you want.

      )
Kimberly Camper0414@yahoo.com

Calculations not correct

4 posts in this topic

I have a form that I would like to have take the subtotal and multiply by the discount percent. I have done this many times before however this time it is not working. I have all the data in and when I put in my first quantity it multiplies the quantity X unit price and I get a item total and that creates the subtotal however, it does not then multiply by the 2% discount after the subtotal to get the discounted total. The strange thing is it does work on the next input however, it is one behind.  Due to the nature of the document I have changed some of the content and removed the business names however, it should function correctly. I am thinking it might have to do with the order of the form tabs however, if that is the case the other documents should not work. Thank you for any help you can send my way

Order - Copy.pdf

Share this post


Link to post
Share on other sites

Hi Kimberly,

 

We are sorry for the problem. I have reported this issue to our programmers for further analysis.

 

Thanks for your feedback.

Heidi

Share this post


Link to post
Share on other sites

Hi all,

I too have a problem with the calculations in the attached file in that the “Total” seems to vary and is seldom correct! The horizontal calcs are correct but:

If I enter 1 in all the Number Attending column fields it ignores the 25 amount

If I delete one of the Numbers Attending it leaves the wrong total but this doesn’t always tie up with the number deleted.

If I delete all the Number Attending figures it sometimes leaves a positive total.

I think I have the correct field calculations set. Could you try it and see what’s going on here please?

Many thanks.

Vic.

CALC TEST.pdf

Share this post


Link to post
Share on other sites

Hi Vic,

 

I checked your attachment and felt greatly sorry for the problem. Our development team is going to work towards this issue and fix it in the future versions.

 

Thanks for your understanding.

Heidi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0